<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />	
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.1"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.thecountryshowdown.com/xmlrpc.php" /> 
<title>Enter Today! &#8211; Country Showdown</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Country Showdown &raquo; Feed" href="http://www.thecountryshowdown.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Showdown &raquo; Comments Feed" href="http://www.thecountryshowdown.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecountryshowdown.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thecountryshowdown.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.thecountryshowdown.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.29' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.thecountryshowdown.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='usa-html5-map-style-css'  href='http://www.thecountryshowdown.com/wp-content/plugins/usahtmlmap/static/css/map.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_slick_style-css'  href='http://www.thecountryshowdown.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='http://www.thecountryshowdown.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='complete-style-css'  href='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='complete-style-core-css'  href='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/style_core.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='complete-animated_css-css'  href='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/css/animate.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='complete-static_css-css'  href='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/css/nivo-slider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='complete-gallery_css-css'  href='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='complete-awesome_css-css'  href='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/fonts/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='complete_google_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C900%2C700%2C500%2C300%2C100%7CBayon%3Aregular%7CMontserrat%3Aregular%2C700%7CBitter%3Aregular%2Citalic%2C700%7CABeeZee%3Aregular%2Citalic%7CRaleway%3Aregular%2C900%2C800%2C700%2C600%2C500%2C300%2C200%2C100%7CMerriweather%3Aregular%2Citalic%2C900%2C700%2C300%7CRoboto+Slab%3Aregular%2C700%2C300%2C100%7CMontserrat%3Aregular%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.thecountryshowdown.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thecountryshowdown.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-dplayer-css'  href='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/player/skt-player/css/jplayer.dplayer.css?ver=1.0' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/js/complete.js?ver=1'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/js/vidbg.js?ver=1'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/js/other.js?ver=1'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/js/jquery.bxslider.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/js/index.js?ver=1'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/js/jquery.quicksand.js?ver=1'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/assets/js/jquery.prettyPhoto.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.thecountryshowdown.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecountryshowdown.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecountryshowdown.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.thecountryshowdown.com/enter/" />
<link rel='shortlink' href='http://wp.me/P7P5su-1c' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecountryshowdown.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecountryshowdown.com%2Fenter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecountryshowdown.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecountryshowdown.com%2Fenter%2F&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-87247539-1', 'auto');
		ga('send', 'pageview');
		
		</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>

<!--[if IE]>
<style type="text/css">
.text_block_wrap, .home .lay1, .home .lay2, .home .lay3, .home .lay4, .home .lay5, .home_testi .looper, #footer .widgets{opacity:1!important;}
#topmenu ul li a{display: block;padding: 20px; background:url(#);}
</style>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Enter Today!" />
<meta property="og:url" content="http://www.thecountryshowdown.com/enter/" />
<meta property="og:description" content="How To Enter Step #1: Find a Local Final by one of our many participating radio stations in the map below. (New stations are being added weekly) ****Check that the station is currently accepting ap…" />
<meta property="article:published_time" content="2016-10-24T23:28:47+00:00" />
<meta property="article:modified_time" content="2017-04-22T23:35:56+00:00" />
<meta property="og:site_name" content="Country Showdown" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@countryshowdown" />
<meta name="twitter:card" content="summary" />
</head>

<body class="page-template page-template-templates page-template-page-fullwidth_template page-template-templatespage-fullwidth_template-php page page-id-74 site_full has_trans_header not_frontpage elementor-default">
<!--HEADER-->
<div class="header_wrap layer_wrapper">
		
<!--HEADER STARTS-->
    <div class="header type2">
        <div class="center">
            <div class="head_inner">
            <!--LOGO START-->
                <div class="logo">
                                                                            <h2><a href="http://www.thecountryshowdown.com/">Country Showdown</a></h2>
                            <span class="desc">America&#039;s Largest Country Music Talent Showcase</span>
                                                
                                    </div>
            <!--LOGO END-->
            <!--MENU START--> 
                <!--MOBILE MENU START-->
                <a id="simple-menu" href="#sidr"><i class="fa-bars"></i></a>
                <!--MOBILE MENU END--> 
                <div id="topmenu" class="">
                <div class="menu-header"><ul id="menu-top" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="http://www.thecountryshowdown.com/">Home</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623"><a href="http://www.thecountryshowdown.com/news/">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://www.thecountryshowdown.com/artists/">Artists</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236"><a href="http://www.thecountryshowdown.com/events/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="http://www.thecountryshowdown.com/booking/">Booking</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-74 current_page_item menu-item-has-children menu-item-392"><a href="http://www.thecountryshowdown.com/enter/">Enter Today!</a>
<ul class="sub-menu">
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://www.thecountryshowdown.com/faq/">FAQ</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="http://www.thecountryshowdown.com/rules/">Eligibility and Rules</a></li>
</ul>
</li>
<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-354"><a href="http://www.thecountryshowdown.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="http://www.thecountryshowdown.com/partner-with-us/">Partner With Us</a></li>
</ul>
</li>
<li id="menu-item-857" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-857"><a href="http://facebook.com/countryshowdown"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-858" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-858"><a href="http://twitter.com/countryshowdown"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-859" class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-859"><a href="http://instagram.com/countryshowdown"><i class='icon-2x icon-instagram '></i><span class='fa-hidden'>Instagram</span></a></li>
<li id="menu-item-860" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-860"><a href="http://youtube.com/countryshowdown"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>YouTube</span></a></li>
</ul></div>                </div>
            <!--MENU END-->
            
            </div>
    </div>
    </div>
<!--HEADER ENDS--></div><!--layer_wrapper class END-->

<!--Slider START-->
     
<!--Slider END-->    <div class="page_fullwidth_wrap layer_wrapper">
        <!--CUSTOM PAGE HEADER STARTS-->
            	

      	<!--Header for PAGE & POST-->
    <div class="">
		
		<div class="shorthead"><img src="http://www.thecountryshowdown.com/wp-content/uploads/2016/10/enterbanner.jpg" width="100%" height="auto"></div>
		

	</div>
      <!--page_head class END-->
    
   
      	  
      
      
        <!--CUSTOM PAGE HEADER ENDS-->
    <div id="content">
        <div class="center">
            <div class="single_wrap no_sidebar">
                <div class="single_post">
					                        <div class="post-74 page type-page status-publish hentry" id="post-74">  
                        <!--EDIT BUTTON START-->
                                                    <!--EDIT BUTTON END-->
                        <!--PAGE CONTENT START--> 
                        <div class="single_post_content">
                                <!--THE CONTENT START-->
                                    <div class="thn_post_wrap">
                                    	<h1></h1>
                                        <h1 style="text-align: center;"><div class="su-youtube su-responsive-media-yes"><iframe width="200" height="200" src="http://www.youtube.com/embed/g4wcMWWZqxo?autohide=2&autoplay=0&controls=1&fs=1&loop=0&modestbranding=0&playlist=&rel=0&showinfo=0&theme=dark&wmode=" frameborder="0" allowfullscreen="true"></iframe></div>How To Enter</h1>
<h3><span style="color: #000000;"><strong><span style="color: #ff0000;">Step #1</span>:</strong> Find a Local Final by one of our many participating radio stations in the map below. </span></h3>
<h3><span style="color: #000000;"><span style="color: #ff0000;">(New stations are being added weekly)</span><br />
</span></h3>
<p style="padding-left: 30px;"><em>****Check that the station is currently accepting applications or that the application deadline has not passed by clicking on the pin in the map.</em></p>
<p style="text-align: center;">Use the + and &#8211; symbols on the map to zoom in and out to see all stations in your area.</p>
<p style="text-align: center;">
            <style type="text/css">
            #easy2map_canvas_1 img {
                max-width: none !important;
                border-radius: 0px !important;
                box-shadow: 0 0 0 transparent !important;
            } 
            
            #tdMap{
                 border-top: 0px solid #ddd !important;
            }
            
            #tdPinList{
                 border-top: 0px solid #ddd !important;
            }

            #easy2map_canvas_1 table,td {
              margin: -1.5em 0 !important;
              padding: 0px !important;
            }
            #tblEasy2MapPinList td, tr{border-width:0px;}
            #tblEasy2MapPinList td{padding:3px !important;}
            #tblEasy2MapPinList{border-width:0px;}
            #tblEasy2MapPinList img {max-width: none !important;border-radius: 0px !important;border-width:0px;box-shadow: 0 0 0 transparent !important;}
            
            #tblEasy2MapPinList1 td, tr{border-width:0px;}
            #tblEasy2MapPinList1 td{padding:3px !important;}
            #tblEasy2MapPinList1{border-width:0px;}
            #tblEasy2MapPinList1 img {max-width: none !important;border-radius: 0px !important;border-width:0px;box-shadow: 0 0 0 transparent !important;}
            
            #tblEasy2MapPinList2 td, tr{border-width:0px;}
            #tblEasy2MapPinList2 td{padding:3px !important;}
            #tblEasy2MapPinList2{border-width:0px;}
            #tblEasy2MapPinList2 img {max-width: none !important;border-radius: 0px !important;border-width:0px;box-shadow: 0 0 0 transparent !important;}
            
            #tblEasy2MapPinList3 td, tr{border-width:0px;}
            #tblEasy2MapPinList3 td{padding:3px !important;}
            #tblEasy2MapPinList3{border-width:0px;}
            #tblEasy2MapPinList3 img {max-width: none !important;border-radius: 0px !important;border-width:0px;box-shadow: 0 0 0 transparent !important;}
            
            #tblEasy2MapPinList4 td, tr{border-width:0px;}
            #tblEasy2MapPinList4 td{padding:3px !important;}
            #tblEasy2MapPinList4{border-width:0px;}
            #tblEasy2MapPinList4 img {max-width: none !important;border-radius: 0px !important;border-width:0px;box-shadow: 0 0 0 transparent !important;}
            

            #ulEasy2MapPinList li{
                border-width:0px;
                padding:3px !important;
            }

            #ulEasy2MapPinList{
                border-width:0px;
            }
            
             #ulEasy2MapPinList img {
                max-width: none !important;
                border-radius: 0px !important;
                border-width:0px;
                box-shadow: 0 0 0 transparent !important;
            }
            
            #ulEasy2MapPinList table, td, tr{
                border-width:0px;
            }
            #ulEasy2MapPinList td{
                padding:3px !important;
            }
            #ulEasy2MapPinList td{
                border-width:0px;
            }
            
            #easy2mapIimgShadow{
            max-width: none !important;
                border-radius: 0px !important;
                border-width:0px;
                box-shadow: 0 0 0 transparent !important;
            }

            </style><input type="hidden" id="easy2map_ajax_url_1" value="http://www.thecountryshowdown.com/wp-admin/admin-ajax.php"><div style="margin: auto;"><table id="easy2map_canvas_1Parent" style="border: 1px solid rgb(235, 235, 235); width: 800px; height: 350px; margin-right: auto; margin-left: auto; background-color: rgb(255, 255, 255);" cellspacing="1" cellpadding="1"><tbody><tr><td id="tdMap" style="vertical-align: top;" editable="0"><div id="easy2map_canvas_1" style="margin: 5px; border: 1px solid transparent; border-image: none; left: 0px; top: 0px; height: 350px; overflow: hidden; position: relative; min-width: 10px; background-color: rgb(235, 235, 235);"></div></td></tr></tbody></table></div>
<p><strong><div class="su-column su-column-size-1-2"><div class="su-column-inner su-clearfix"></strong></p>
<h3 style="text-align: left;"><span style="color: #000000;"><strong><span style="color: #ff0000;">Step #2</span>:</strong> <a style="color: #000000;" href="http://www.thecountryshowdown.com/rules/" target="_blank" rel="noopener noreferrer">Read the eligibility requirements</a> prior </span></h3>
<h3 style="text-align: left;"><span style="color: #000000;">to beginning and submitting your application.</span></h3>
<h2 style="text-align: center;">Rules &amp; Eligibility</h2>
<p>The Showdown is open to vocal and/or instrumental performers, individuals, or groups of up to seven members who have not performed on a record listed in the national record charts of Billboard within eighteen months preceding local competition.</p>
<p>There is a $30.00 entry fee per act and all contestants must begin their competition by performing at showdowns produced by participating country music radio stations. To be selected as a local showdown participate you must enter online.</p>
<p><a href="http://www.thecountryshowdown.com/rules/">CLICK HERE</a> for a complete list of participation rules.</p>
<p>Submit any questions regarding eligibility to<a href="http://www.thecountryshowdown.com/contact-us/"> Country Showdown.</a></p>
<p>a. I am/we are not an act with over seven individuals.</p>
<p>b. I/we have not performed on a record listed in Billboard within eighteen months preceding local competition.</p>
<p>c. I have created the required video in the correct format and submitted the link to my video in my application</p>
<p>d. I have completed my entry form and submitted my payment for $30</p>
<p>e. I am/we are not part of the local backup band nor am I/are we related to any member of the local backup band by birth or marriage nor have I/we performed with the local back-up band or any member of the local backup band for monetary compensation within the past year.</p>
<p>f. I am/we are not an owner, controlling stockholder or employee of and I am/we are not related by birth or marriage, nor do I/we live in the same household as the local Showdown judge, the radio station sponsoring the local Showdown contest, any national sponsor, CS, or any employee, controlling stockholder, owner, officer or agent of any of the foregoing parties.</p>
<p>g. I/we have not already been declared a Local winner of a season 36 Country Showdown and eligible for a Regional Showcase.</p>
<p>h. I/we have never been a National Winner, either as an individual or as part of a group of the past 3 seasons of the Country Showdown.</p>
<p>&nbsp;</p>
</div></div>
<div class="su-column su-column-size-1-2"><div class="su-column-inner su-clearfix">
<h3 style="text-align: left;"><span style="color: #000000;"><strong><span style="color: #ff0000;">Step #3</span>:</strong> Submit Your Application with required video<br />
</span></h3>
<h2 style="text-align: center;">Video Requirements</h2>
<p style="text-align: center;"><a href="http://app.getacceptd.com/countryshowdown" class="su-button su-button-style-soft" style="color:#FFFFFF;background-color:#982c2c;border-color:#7a2323;border-radius:12px;-moz-border-radius:12px;-webkit-border-radius:12px" target="_blank"><span style="color:#FFFFFF;padding:0px 30px;font-size:22px;line-height:44px;border-color:#b76b6b;border-radius:12px;-moz-border-radius:12px;-webkit-border-radius:12px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"> <strong>SUBMIT APPLICATION</strong></span></a>
<p><strong>Submission Video:</strong> Artists must record a video <strong><em>no longer than 7 minutes</em></strong> in which they showcase two songs of varying country styles. Pick out songs that show off your personality, charisma, vocal ability and marketability in country music. You may sing along with background tracks only or back yourself. <strong>You may not sing along with the original artist.</strong> Make sure your sound is clear and we can hear you singing. In your introduction let us know your name, where you are from and why you believe you are the “Best New Act in Country Music”.</p>
<p>Submit the link to your audition video. This can be YouTube, on your Artist Facebook Page or your personal website. The link must ONLY direct to your video and not a page where someone has to scroll or look around to find your video. (If using YouTube, make sure the setting of your video is “public” or “unlisted” but not “private”). <strong><span class="tinymce-deadline-warning">If you are doing a cover, it may be blocked from YouTube or Facebook for copyright infringement.</span></strong> If you are submitting a video with cover tunes on it, upload your video to &#8220;Dropbox&#8221; and create a &#8220;Link&#8221; to that file on dropbox. (<strong><a href="https://www.dropbox.com/en/help/274" target="_blank" rel="noopener noreferrer">Click Here For Directions</a></strong>).</p>
<p>&nbsp;</p>
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-74" class="share-twitter sd-button share-icon no-text" href="http://www.thecountryshowdown.com/enter/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-74" class="share-facebook sd-button share-icon no-text" href="http://www.thecountryshowdown.com/enter/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-74" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.thecountryshowdown.com/enter/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                    </div>
                                        <div style="clear:both"></div>
                                    <div class="thn_post_wrap wp_link_pages">
                                                                            </div>
                                <!--THE CONTENT END-->
                        </div>
                        <!--PAGE CONTENT END-->                       
                  </div>
                   
                  </div><!--single_post class END-->
                  <!--COMMENT START: Calling the Comment Section. If you want to hide comments from your posts, remove the line below-->     
                   
                  <!--COMMENT END-->
                            </div><!--single_wrap class END-->
            </div>
        </div>
   </div><!--layer_wrapper class END-->

		<a class="to_top "><i class="fa-angle-up fa-2x"></i></a>
<!--Footer Start-->
<div class="footer_wrap layer_wrapper ">
<div id="footer" >
    <div class="center">
            
    	<div class="rowfooter">
            <div class="clear"></div>
    		    
            <div class="footercols3"><h3>Connect With Us</h3><p><div class="social-icons"> <a href="http://www.facebook.com/countryshowdown" target="_blank" class="fa fa-facebook fa-1x" title="facebook"></a>Facebook<br /> <a href="http://www.twitter.com/countryshowdown" target="_blank" class="fa fa-twitter fa-1x" title="twitter"></a>Twitter<br /> <a href="http://www.youtube.com/countryshowdown" target="_blank" class="fa fa-youtube fa-1x" title="youtube"></a> Youtube<br /> <a href="http://www.instagram.com/countryshowdown" target="_blank" class="fa fa-instagram fa-1x" title="instagram"></a> Instagram<br /> </div></p></div>
            <div class="footercols3"><div id="text-2"><h3>Showdown Artists Spotify Playlist</h3>			<div class="textwidget"><iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Acountryshowdown%3Aplaylist%3A0li9SPhetrQBTTenfdlw3I" width="300" height="380" frameborder="0" allowtransparency="true"></iframe></div>
		</div></div>
            <div class="footercols3"><div id="twitter_timeline-4"><h3>Follow Us on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/countryshowdown">My Tweets</a></div></div>
                                </div>              
            <div class="clear"></div> 
    </div>
</div>
<div id="copyright">
	<div class="center">
    	<div class="copytext"><div class="left">Copyright © 2017 Country Showdown LLC</div><div class="right"><a href="http://www.thecountryshowdown.com">Home</a> | <a href="http://www.thecountryshowdown.com/contact">Contact Us</a> | <a href="#">Sitemap</a> | <a href="http://www.thecountryshowdown.com/legalprivacy">Legal/Privacy</a></div><div class="clear"> </div></div>
    </div>
</div>
<!--Footer END-->
</div><!--layer_wrapper class END-->
	<div style="display:none">
	</div>





	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thecountryshowdown.com\/enter\/":74};
	</script>
<link rel='stylesheet' id='su-media-shortcodes-css'  href='http://www.thecountryshowdown.com/wp-content/plugins/shortcodes-ultimate/assets/css/media-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://www.thecountryshowdown.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='su-content-shortcodes-css'  href='http://www.thecountryshowdown.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/player/skt-player/js/jquery.jplayer.v2.7.1.min.js?ver=2.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object_diskplayer = {"skt_player_dir":"http:\/\/www.thecountryshowdown.com\/wp-content\/themes\/musical-sounds\/player\/skt-player"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/themes/musical-sounds/player/skt-player/js/jplayer.playlist.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/plugins/easy2map/scripts/jquery.xml2json.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=true%2Ffalse&key=AIzaSyDYtu2fN1iBlB6omqnNQAKU8ZCwXy8nPSE #038;ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/plugins/easy2map/scripts/easy2map.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecountryshowdown.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'115610066',post:'74',tz:'0',srv:'www.thecountryshowdown.com'} ]);
	_stq.push([ 'clickTrackerInit', '115610066', '74' ]);
</script>
</body>
</html>